Backup de e-mails no outlook

A SAN Internet não disponibiliza Backup de e-mails, por este motivo aconselhamos que você realize o backup manualmente através de seu programa de e-mail.

Esse tutorial tem como objetivo te auxiliar na criação de um arquivo de Backup no Microsoft Office Outlook (arquivo “.pst”). Para iniciar o backup de mensagens é necessário ter a conta configurada como IMAP.

Com a conta já configurada em seu Outlook, siga os passos:

Outlook 2007

Criar a pasta do Backup

Clique em File > New > Outlook Data File:

Selecione a primeira opção Office Outlook Personal Folders File (.pst).

Em File Name, digite Personal Folders.pst, em seguida OK.

Em Name, digite Personal Folders.

Mover as mensagens para pasta criada

Clique com o ”botão direito” em Personal Folders e em New folder.

Digite o nome desejado para sua pasta de backup e clique em OK.

Para organizar o seu backup, você pode criar subpastas (Entrada, Enviados, Rascunho e etc).

Após criar a pasta que será usada para o Backup, acesse a pasta que contém as mensagens que deseja salvar. Em nosso exemplo, utilizamos a pasta Inbox.

No menu Edit clique em Select All.

Após selecionar, clique novamente em Edit e em seguida em Copy.

Agora clique na pasta criada para o Backup, clique no menu Edit e em seguida em Paste.

Como pode ver, agora na pasta de Backup você já tem os mesmos e-mails da Inbox (caixa de entrada). Caso tenho feito uma organização com pastas é só repetir o processo acima para as demais subpastas.

Localizar o arquivo criado

Agora que já foi feito o backup, é necessário saber onde o arquivo que contém suas mensagens está salvo. O Microsoft Office Outlook guarda as mensagens em um arquivo .pst. Para localizar o arquivo, siga as instruções.

No menu Tools, clique em Account Settings…

Na tela seguinte clique em [1] Data Files > [2] Personal Folders > [3] Open Folder….

Você visualizará o arquivo .pst criado localmente e poderá copiar para seu hd externo, pen drive ou outra mídia de sua preferência.

Se deseja abrir seu backup em outro Outlook, basta clicar em: File > Open > Outlook Data File… e informe o caminho da cópia criada.


Outlook 2010

Exportando mensagens com Outlook 2010

Abra seu Outlook e clique em Arquivo:

Selecione a opção Abrir , depois clique em Importar:

Em seguida, em Exportar para um arquivo e Avançar:

Marque a opção Arquivo de dados do outlook (.pst) e clique em Avançar:

Selecione a conta que deseja fazer o backup, clicando na raiz dela e marque a opção Incluir subpastas >> Clique em avançar:

Clique em Browse e escolha o local para salvar o seu backup >> Finish:

Crie uma senha para segurança do seu backup.

Informe novamente a senha criada para o backup.

Espere o carregamento ser concluído

Importando mensagens com Outlook 2010

Abra seu outlook e clique em Arquivo:

Selecione a opção Abrir , depois clique em Importar:

Selecione a opção Importar arquivo para o programa, clique em Avançar:

Clique na opção Browse:

Selecione o seu backup e clique em Abrir:

Escolha a opção do arquivo de dados do Outlook, selecione a conta na qual quer inserir seu backup e clique na opção Finalizar.

Informe novamente a senha criada para o backup.

O Outlook irá sincronizar e carregar as pastas e mensagens do seu backup.


Outlook 2013 / 2016

Exportando mensagens com Outlook 2013 / 2016

Abra seu Outlook e clique em Arquivo:

Selecione a opção Abrir e Exportar, depois clique em Importar e Exportar:

Em seguida, em Exportar para um arquivo e Avançar:

Marque a opção Arquivo de dados do outlook (.pst) e clique em Avançar:

Selecione a conta que deseja fazer o backup, clicando na raiz dela e marque a opção Incluir subpastas >> Clique em avançar:

Clique em Browse e escolha o local para salvar o seu backup >> Finish:

Crie uma senha para segurança do seu backup.

Informe novamente a senha criada para o backup.

Espere o carregamento ser concluído

Importando mensagens com Outlook 2013 / 2016

Abra seu outlook e clique em Arquivo:

Selecione a opção Abrir e Exportar, depois clique em Importar e Exportar:

Selecione a opção Importar arquivo para o programa, clique em Avançar:

Clique na opção Browse:

Selecione o seu backup e clique em Abrir:

Escolha a opção do arquivo de dados do Outlook, selecione a conta na qual quer inserir seu backup e clique na opção Finalizar.

Informe novamente a senha criada para o backup.

O Outlook irá sincronizar e carregar as pastas e mensagens do seu backup.

Este artigo lhe foi útil?

Clique em uma estrela para classificar!

Diga-nos como podemos melhorar este post?